Opened 3 years ago

Closed 2 years ago

#4428 closed defect (fixed)

Recaptcha is not supported on Adblock Browser for Android

Reported by: philll Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Android Keywords:
Cc: rraceanu, mario, fhd Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Nexus 5x
Android 7
Adblock Browser 1.1.1.20160202111258
Easylist
See #4414 for ABB iOS

How to reproduce

  1. Open https://platform.acceptableads.me/signup in Adblock Browser
  2. Scroll down and try to sign-up

...

Observed behaviour

Cannot fill the anti-spam filter (reCAPTCHA) because ABB is not a supported browser.

https://drive.google.com/file/d/0B-pDlMXaKB_8bVhLVFNlLVh1ems/view?usp=sharing

Expected behaviour

ABB is a supported browser and can handle reCAPTCHA

Change History (2)

comment:1 Changed 2 years ago by diegocarloslima

This issue seems to be solved. I was able to reproduce on this sample form on ABB 1.1.1 but it didn't occur in ABB merge 45.0.3

Environment

abb-merge-45-0-2-build-3-signed-zipaligned.apk
Samsung Galaxy S7 edge
Android 7.0

Last edited 2 years ago by diegocarloslima (previous) (diff)

comment:2 Changed 2 years ago by diegocarloslima

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.