Opened 3 years ago

Closed 2 years ago

Last modified 2 years ago

#4462 closed change (fixed)

Update styles on Eyeo.com to match new logo

Reported by: saroyanm Assignee: juliandoucette
Priority: P2 Milestone:
Module: Websites Keywords:
Cc: christiane, juliandoucette Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: yes
Review URL(s):

https://codereview.adblockplus.org/29370658/

Description (last modified by saroyanm)

Background

With #4461 we are going to change the Eyeo logo on eyeo.com, but we still need to update the styles of the website to match the colors of logo

What to change

Update the colors/styles on eyeo.com to match the screenshots below with the style change instructions below provided by Design team:

CSS instructions

body: 
font-size: 18px, line-height: 24px; font-weight: 300, font-family: Source Sans Pro, color: #161616

a
color:#161616; font-weight: 500

a:hover 
text-decoration: underlined

h1, h2. h3, h4, h5, h6
color: #161616
-> all headlines: same styles as in acceptableads.com

.menu-list li current item and hover
text-decoation: none
color: #161616

.menu list li a
color: #e1e1e1
text-decoration: none

menu-button
background-color: #161616
color: #ffffff

menu-button hover
background-color: #ffffff
color: #161616
border: 1px solid #161616

.headine
border-bottom: none
font-size: 42px

#our-work .column
text-align: left

#our-work
background-color: #f2f2f2

TABS on Press/HR/Services Pages.

.ui-tabs-nav li.ui-tabs-active, .ui-tabs-nav li:hover {
    border-top: 2px solid #161616;

PAGE TITLE

.page-title: background-color: f2f2f2; background-image: none
   

CONTENT PAGE:
Send button to be the same style as "Join us we are hiring" button

FOOTER
background: color: 2d2d2d
color: ffffff

Attachments (4)

Screen Shot 2016-09-26 at 11.39.28.png (421.7 KB) - added by saroyanm 3 years ago.
Screen Shot 2016-09-26 at 11.39.20.png (440.4 KB) - added by saroyanm 3 years ago.
Screen Shot 2016-09-26 at 11.39.10.png (2.3 MB) - added by saroyanm 3 years ago.
tabs.png (102.6 KB) - added by saroyanm 3 years ago.

Download all attachments as: .zip

Change History (19)

comment:1 Changed 3 years ago by saroyanm

  • Component changed from Unknown to Websites

Changed 3 years ago by saroyanm

Changed 3 years ago by saroyanm

Changed 3 years ago by saroyanm

Changed 3 years ago by saroyanm

comment:2 Changed 3 years ago by saroyanm

  • Description modified (diff)
  • Priority changed from Unknown to P3

comment:3 Changed 3 years ago by saroyanm

  • Description modified (diff)
  • Ready set

comment:4 Changed 3 years ago by christiane

Are we waiting for #4685 with these changes?

comment:5 follow-up: Changed 3 years ago by juliandoucette

No. Should we do them in any particular order? (I haven't started #4685 yet.)

comment:6 in reply to: ↑ 5 Changed 3 years ago by christiane

Replying to juliandoucette:

No. Should we do them in any particular order? (I haven't started #4685 yet.)

Nope. we should just do it as soon as we can :) Was wondering what the status is coz it's been a while.

comment:7 Changed 3 years ago by erick

  • Owner set to erick

comment:8 Changed 3 years ago by erick

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:9 Changed 3 years ago by juliandoucette

  • Priority changed from P3 to P2

Changing priority because this relates to #4685.

comment:10 Changed 3 years ago by juliandoucette

  • Owner changed from erick to juliandoucette

comment:11 Changed 3 years ago by abpbot

A commit referencing this issue has landed:
Issue 4462 - Updated brand colors and typography

comment:12 Changed 2 years ago by Ross

Desktop pass.

Has issues:

  • IE 8 / Win XP: Links and text look the same: #4820

Looks fine:

  • IE 9/10/11 / Windows 8
  • Edge / Windows 10
  • Chrome 41/47/54/Beta / Windows 8
  • Firefox 38/45/50/Beta / Windows 8
  • Opera 34/38/41/Beta / Windows 8
  • Safari 6-10 / OS X 10.8-10.12
  • Chrome 55 / Ubuntu 16.04
  • Firefox 50 / Ubuntu 16.04

comment:13 Changed 2 years ago by juliandoucette

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:14 Changed 2 years ago by Ross

Device pass.

Looks fine:

  • Safari / iPhone 52 (iOS 9.1)
  • Chrome / Nexus 5X (Android 7.1.1)
  • Firefox Mobile / Nexus 5X (Android 7.1.1)
  • Adblock Browser / Nexus 5X (Android 7.1.1)
  • Android Browser / Moto G 3rd Gen (Android 5.1.1)
  • Android Browser / Iconia Tab 8 / (Android 5.1.1)

comment:15 Changed 2 years ago by Ross

  • Verified working set
Note: See TracTickets for help on using tickets.