Opened 3 years ago

Closed 3 years ago

#4475 closed defect (duplicate)

Chrome developer tools panel does not list -abp-properties matches

Reported by: Lain_13 Assignee:
Priority: P3 Milestone:
Module: Platform Keywords:
Cc: sebastian, kzar Blocked By:
Blocking: Platform: Chrome
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by kzar)

Environment

Google Chrome 53.0.2785.116 (Official Build) m (32-bit)
Adblock Plus development build 1.12.2.1661

How to reproduce

  1. Add filter issues.adblockplus.org##[-abp-properties='-3em;']
  2. Open new tab, page inspector and Adblock Plus tab in it.
  3. Load https://issues.adblockplus.org in this tab.

Observed behaviour

Logo in the top-left corner of the page is hidden, but filter is not in the list. If ELEMHIDE filter is applied nothing is displayed.

Expected behaviour

Logo in the top-left corner of the page is hidden, filter issues.adblockplus.org##[-abp-properties='-3em;'] is displayed in the list both with and without ELEMHIDE filter (same as normal hiding filters).

Change History (2)

comment:1 Changed 3 years ago by kzar

  • Cc sebastian kzar added
  • Component changed from Unknown to Platform
  • Description modified (diff)
  • Priority changed from Unknown to P3
  • Ready set
  • Summary changed from -abp-properties filters are not displayed in the list of blocked items in Google Chrome to Chrome developer tools panel does not list -abp-properties matches

Can reproduce as described thanks, I guess we simply forgot to implement that.

comment:2 Changed 3 years ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3596.

Note: See TracTickets for help on using tickets.