Opened 3 years ago

Closed 3 years ago

#4507 closed defect (duplicate)

Element Hiding Helper multiprocess support

Reported by: t0lik Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: trev, greiner, mapx Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Windows 10 version 1607
Adblock Plus 2.7.3
Element Hiding Helper 1.3.9

How to reproduce

  1. Install "Addon compatibility reporter"
  2. Open about:addons
  3. Find Element Hiding Helper extension in the list

Observed behaviour

Element Hiding Helper marked with "not compatible with multiprocess"

Expected behaviour

Make Element Hiding Helper compatible with multiprocess mode.

Attachments (1)

element_hiding_helper.png (6.8 KB) - added by t0lik 3 years ago.
Element Hiding Helper screenshot in the Addons list

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by t0lik

Element Hiding Helper screenshot in the Addons list

comment:1 Changed 3 years ago by mapx

  • Cc trev greiner mapx added

comment:2 Changed 3 years ago by trev

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2879. Until that issue is resolved we cannot mark EHH as fully compatible with multiprocess.

Note: See TracTickets for help on using tickets.