Opened 4 years ago

Closed 4 years ago

#4508 closed defect (invalid)

Cannot install ABP Edge Extension

Reported by: magic144 Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Edge
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):



Windows 10 Version 1607 (OS Build 14393.222) - 64-bit
Microsoft Edge 38.14393.0.0, Microsoft EdgeHTML 14.14393
Can't tell version of ABP as it won't install - also hence no Filter lists description.

How to reproduce

  1. Open Edge
  2. Extensions->Get extensions from the Store (opens Store app)
  3. Select ABP
  4. Select Get
  5. Says 'Working, Starting Download, Downloading (with progress)'.
  6. Says 'Error, see details'

See screenshot here:
Error code reported is 0x80073CF9.

Observed behaviour

As described above. HAPPENS ON SEVERAL PCs.

Expected behaviour

Extension is installed and usable.

Change History (6)

comment:1 follow-up: Changed 4 years ago by mapx

Did you try using directly the store app in your windows 10 ? without opening edge

comment:2 in reply to: ↑ 1 Changed 4 years ago by magic144

Yes, both directly and indirectly. Same result.

Also tried in the Store AND logging in to MS account.
Only difference is, when logged in the Store tells me 'You own this product' prior to attempting the download/install - the resulting failure and error code is the same.

Replying to mapx:

Did you try using directly the store app in your windows 10 ? without opening edge

comment:4 Changed 4 years ago by magic144

Yes, I saw things like that and tried some PowerShell incantations, but I made a restore point first and restored it after it didn't work.

Thanks for the link, I have followed-up with Microsoft with the info they had asked for in that page. I will certainly let you know (here) if they provide any fix/feedback also.

Meanwhile, here is a sample of the Event Log entries that gets generated for these failures:

  • <Event xmlns="">
  • <System> <Provider Name="Microsoft-Windows-WindowsUpdateClient" Guid="{945A8954-C147-4ACD-923F-40C45405A658}" /> <EventID>20</EventID> <Version>1</Version> <Level>2</Level> <Task>1</Task> <Opcode>13</Opcode> <Keywords>0x8000000000000028</Keywords> <TimeCreated SystemTime="2016-10-08T19:53:43.124256200Z" /> <EventRecordID>13565</EventRecordID> <Correlation /> <Execution ProcessID="1100" ThreadID="6240" /> <Channel>System</Channel> <Computer>MBDESK4</Computer> <Security UserID="S-1-5-18" /> </System>
  • <EventData> <Data Name="errorCode">0x80073cf9</Data> <Data Name="updateTitle">Adblock Plus</Data> <Data Name="updateGuid">{F79498D6-5789-4B2A-8683-45A28775CC07}</Data> <Data Name="updateRevisionNumber">1</Data> <Data Name="serviceGuid">{855E8A7C-ECB4-4CA3-B045-1DFA50104289}</Data> </EventData> </Event>

comment:5 Changed 4 years ago by magic144

I notice today that (possibly as a result of the) post-install of
(or actually possibly as a self-update of Store by itself yesterday (Oct 11))
Edge version doesn't appear to have changed (still reports itself as 38.14393.0.0 from within Edge)

My Windows Store app has been updated to:
Version 11609.1001.24.0

In any case, I re-tried installing the Edge ABP Extension ( and it allowed it today without error.

Consider this closed for now at least!

Last edited 4 years ago by magic144 (previous) (diff)

comment:6 Changed 4 years ago by mapx

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.