Opened 3 years ago

Closed 11 months ago

#4553 closed defect (rejected)

Thumbnails not shown on xvideos.com with Sbrowser

Reported by: scheer Assignee:
Priority: P5 Milestone:
Module: Adblock-Plus-for-Samsung-Browser Keywords:
Cc: vickyyu, diegocarloslima, mario Blocked By:
Blocking: Platform: Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Note, this is an Adult Website.

Video thumbnails are not loaded with the content blocker option enabled, but with Content Blocking disabled, the web page is loaded correctly.

From what I can see here is that the age verification pop-up, that is normally displayed on the first load, is blocked and thus does not unlock the thumbnails thereafter.

Environment

ABP for Samsung Browser 1.0.4
Galaxy S7
Android 6.0.1
Easylist
No AA

How to reproduce

  1. Visit http://www.xvideos.com


Observed behaviour

Thumbnails and large parts of the site are not displayed correctly or at all.

Expected behaviour

Video thumbnails should load correctly.

Change History (5)

comment:1 Changed 2 years ago by diegocarloslima

This is actually an issue on the Samsung Internet side. We are providing the rules, but for some reason, they aren't being applied properly. @scheer, we need to check if that still happens in the latest Samsung Internet release. If so, we need to report to them

comment:2 Changed 2 years ago by diegocarloslima

  • Priority changed from Unknown to P5

comment:3 Changed 2 years ago by jwangenheim

The problem is not present anymore in version 5.4.02.3 of Samsung Internet. Maybe we can close this issue after another check by @scheer or @rscott?

comment:4 Changed 2 years ago by jwangenheim

  • Cc mario added

comment:5 Changed 11 months ago by jchee

  • Resolution set to rejected
  • Status changed from new to closed

Closing ticket as it has been moved over to GitLab.
https://gitlab.com/eyeo/adblockplus/adblockplussbrowser/issues/11

Note: See TracTickets for help on using tickets.