Opened 3 years ago

Closed 3 years ago

#4560 closed defect (duplicate)

Ads are blocked on whitelisted sites

Reported by: rhana@… Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: trev, kzar, sebastian, mapx Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Chrome latest stable, AdBlock 3.2.1, Windows 10

How to reproduce

  1. Turn on "Show number of ads blocked on AdBlock button"
  2. Disable adblock for site www.mamba.ru
  3. Open mamba.ru (without www)

Observed behaviour

Opens www.mamba.ru (after redirect from mamba.ru to www.mamba.ru) and number of ads blocked is zero.

Expected behaviour

Green AdBlock icon shows that it blocked several ads.

AdBlock debug info:

{

"acceptable_ads": {

"lastSuccess": "2016-09-22T19:08:46.000Z",
"lastDownload": "2016-09-22T19:08:46.000Z",
"downloadCount": 27,
"downloadStatus": "synchronize_ok"

},
"warning_removal": {

"lastSuccess": "2016-09-22T23:08:41.000Z",
"lastDownload": "2016-09-22T23:08:41.000Z",
"downloadCount": 25,
"downloadStatus": "synchronize_ok"

},
"easylist": {

"lastSuccess": "2016-09-22T08:08:46.000Z",
"lastDownload": "2016-09-22T08:08:46.000Z",
"downloadCount": 8,
"downloadStatus": "synchronize_ok"

},
"adblock_custom": {

"lastSuccess": "2016-09-23T22:35:08.000Z",
"lastDownload": "2016-09-23T22:35:08.000Z",
"downloadCount": 7,
"downloadStatus": "synchronize_ok"

}

}​

{

"buildtype": " Stable",
"version": "3.2.1",
"browser": "Chrome",
"browserVersion": "53.0.2785.116",
"osVersion": "10.0",
"os": "Windows NT",
"localStorageInfo": "no data",
"total_pings": 11

}

[

"@@|http://www.juantambayan.com/|$document ",
"@@http://www.juantambayan.com $document",

"@@
cloud.philwebdev.com/$document ",

"@@|http://uploaded.net/file/qj9oxbp6/CodeCanyon20EasyView20-20WebView20-%206322777.rar|$document",

"@@"@@"@@"@@"@@"@@
www.pornhub.com/$document",
www.printers2go.ph/$document ",
uploaded.net/$document",
www.facebook.com/$document",
apps.admob.com/$document",
libogpamore.blogspot.com/$document ",

"@@|https://www.youtube.com/account_monetization|$document",

"@@"@@"@@
www.juantambayan.com/$document ",
www.metrofoodcart.com/$document ",
fixtel.itelligence.net.au/$document ",

"@@|http://jacetube.com/west-helix-studios-presents-showem-how-its-done/|$document ",
"@@|http://jacetube.com/strolling-czech-boy-mall-ch-212/|$document ",
"@@|http://jacetube.com/noisy-pinoy-bottom/|$document ",
"@@|http://jacetube.com/wens-round-2-the-fucking/|$document ",
"@@|http://jacetube.com/roadtrip-outdoor-car-fun/|$document ",
"@@|http://web.hitshort.com/JX|$document ",

"@@"@@"@@"@@"@@"@@
socialcum.xyz/$document ",
analytics.google.com/$document",
news.abs-cbn.com/$document",
www.bmpenvironment.com/$document ",
localhost/$document",
seomafia.net/$document"

]

{

"debug_logging": "false",
"youtube_channel_whitelist": "true",
"show_advanced_options": "true",
"show_block_counts_help_link": "true",
"show_survey": "true"

}

Extensions:
Number 1

name: Google Slides
id: aapocclcgogkmnckokdopfmhonfmgoek
version: 0.9
enabled: true
type: legacy_packaged_app

Number 2

name: Google Docs
id: aohghmighlieiainnegkcijnfilokake
version: 0.9
enabled: true
type: legacy_packaged_app

Number 3

name: Google Drive
id: apdfllckaahabafndbhieahigkjlhalf
version: 14.1
enabled: true
type: hosted_app

Number 4

name: YouTube
id: blpcfgokakmgnkcojhhkbfbldkacnbeo
version: 4.2.8
enabled: true
type: hosted_app

Number 5

name: Alexa Traffic Rank
id: cknebhggccemgcnbidipinkifmmegdel
version: 4.0
enabled: true
type: extension

Number 6

name: Full Page Screen Capture
id: fdpohaocaechififmbbbbbknoalclacl
version: 2.2
enabled: true
type: extension

Number 7

name: Google Sheets
id: felcaaldnbdncclmgdcncolpebgiejap
version: 1.1
enabled: true
type: legacy_packaged_app

Number 8

name: Google Docs Offline
id: ghbmnnjooekpmoecnnnilnnbdlolhkhi
version: 1.4
enabled: true
type: extension

Number 9

name: AdBlock
id: gighmmpiobklfepjocnamgkkbiglidom
version: 3.2.1
enabled: true
type: extension

Number 10

name: Wappalyzer
id: gppongmhjkpfnbhagpmjfkannfbllamg
version: 2.49
enabled: true
type: extension

Number 11

name: SimilarWeb - Site Traffic Sources and Ranking
id: hoklmmgfnpapgjgcpechhaamimifchmp
version: 4.2.6
enabled: true
type: extension

Number 12

name: WhatFont
id: jabopobgcpjmedljpbcaablpmlmfcogm
version: 2.0.6
enabled: true
type: extension

Number 13

name: Gmail
id: pjkljhegncpnkpknbcohdijeoejaedia
version: 8.1
enabled: true
type: hosted_app

Number 14

name: Juan Tambayan
id: iahagolkpaghhinaljhjihagjgomdokb
version: 1.3
enabled: false
type: extension

Number 15

name: Skype
id: lifbcibllhkdhoafpjfnlhfpfgnpldfl
version: 8.4.0.9162
enabled: false
type: extension

Number 16

name: Application Launcher for Drive (by Google)
id: lmjegmlicamnimmfhcmpkclmigmmcbeh
version: 3.2
enabled: false
type: extension

Neither Brent nor I can reproduce this, but the user reporting this has screenshots.

Attachments (2)

juantabayam1.PNG (532.9 KB) - added by rhana@… 3 years ago.
juantabayam2.PNG (832.2 KB) - added by rhana@… 3 years ago.

Download all attachments as: .zip

Change History (7)

Changed 3 years ago by rhana@…

Changed 3 years ago by rhana@…

comment:1 Changed 3 years ago by mapx

  • Cc trev kzar sebastian mapx added

comment:2 Changed 3 years ago by mapx

probably is duplicate of https://issues.adblockplus.org/ticket/4386
(already fixed in the dev builds)

comment:3 Changed 3 years ago by sebastian

Yes, that might be related to #4386. It would be good to know whether this issue is also reproducible with Adblock Plus 1.12.2, and if so if it still occurs with the current development build. Or just wait until 1.12.4 is out, and see if it still occurs once AdBlock is using the new code.

comment:4 Changed 3 years ago by rhana@…

The user now says that he is no longer able to reproduce the issue. That was four days ago, so he's probably using AdBlock 3.4 by now. I think this is cleared up.

Thanks!

comment:5 Changed 3 years ago by kzar

  • Resolution set to duplicate
  • Status changed from new to closed

Ace thanks, in that case I'll close this.

Note: See TracTickets for help on using tickets.