Opened 5 years ago

Closed 5 years ago

Last modified 2 years ago

#464 closed defect (worksforme)

chrome: List removing

Reported by: Daniel Assignee:
Priority: P2 Milestone:
Module: Platform Keywords:
Cc: smultron45@…, greiner, manvel@… Blocked By:
Blocking: #5397 Platform: Chrome
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Windows 7 x64 Ultimate
Google Chrome 34.0.1847.131 m
Adblock Plus version? And how can i see that? Huh?
"RuAdList+EasyList".

How to reproduce

No idea.

So the problem is that sometimes when i start my browser, AdBlockPlus stop working. What i always did there is reinstall the plugin.
Today i find how can i fix it without reinstalling. Somehow, sometimes, that "RuAdList+EasyList" removes himself. So all i have to do is add it and everything is ok. But what causing it? That is the right question right there.
It has been over the last month, over 4 times. Never see that before. I hope you'll find why this happens and fix it.

Change History (10)

comment:1 Changed 5 years ago by mapx

to see the ABP version go into extensions page:
-go to chrome://extensions
or
-right click ABP icon, click manage)

ABP 1.8.1 fixed an issue like yours (when the chrome crashes the settings were lost)

Are you using some cleaning / optimizing software (like ccleaner) ?
Also it could be due to a corrupt chrome profile
to create a new one: https://support.google.com/chrome/answer/142059?hl=en

comment:2 Changed 5 years ago by mapx

  • Cc smultron45@… added
  • Component changed from Unknown to Platform
  • Priority changed from Unknown to P2
  • Summary changed from List removing to chrome: List removing

comment:3 Changed 5 years ago by Daniel

Yep, i have 1.8.1 and i guess that doesn't count or something.
And yeah, i HAVE CCleaner, but i used it last time over a 2-3 weaks ago, and only to clean internet-cache in my browser. I bet that has nothing to do with this plugin.

"Corrupt chrome profile"? I don't know how this works, but nothing changed at all expect for this plugin.

comment:4 Changed 5 years ago by mapx

I put the link for how-to create a new profile.
What other extensions are you using ?

comment:5 Changed 5 years ago by Daniel

Download Master, Google Docs, Visual Bookmarks, Yandex.Mail, Yandex.Weather.
Other then Download Master, they were installed a couple days ago, so i believe they has nothing to do with it.

Ok, new profile. Will try it. If anything, i will come back. Thanks for the help anyway.

comment:6 Changed 5 years ago by philll

  • Cc greiner added

comment:7 Changed 5 years ago by saroyanm

  • Cc manvel@… added
  • Platform set to Unknown

comment:8 Changed 5 years ago by saroyanm

  • Platform changed from Unknown to Chrome

comment:9 Changed 5 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

Closing this for now. Please reopen, if it still occurs.

comment:10 Changed 2 years ago by philll

  • Blocking 5397 added
Note: See TracTickets for help on using tickets.