Opened 6 years ago

Closed 5 years ago

#465 closed defect (incomplete)

fixated adblock

Reported by: Pashkanin Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: smultron45@… Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Environment

Windows 7 x64 Ultimate Edition, Opera 21.0, adblock settings exposed by default

How to reproduce

1) enter the site http://fans-fcsm.ru
2) wait until adblock ceases to count the number of blocked units (currently 19,000 and growing)

Observed behaviour

heavily loaded with CPU
http://i64.fastpic.ru/big/2014/0511/be/311c37bad87e8ccd40b2a961c22d69be.png

Expected behaviour

the number of blocked units will continue to grow and loading OS

Change History (9)

comment:1 Changed 6 years ago by mapx

add this exception filter

@@-tub.com$domain=fans-fcsm.ru

comment:2 Changed 6 years ago by mapx

  • Cc smultron45@… added

comment:3 Changed 6 years ago by mapx

  • Description modified (diff)

comment:4 Changed 6 years ago by mapx

  • Description modified (diff)

comment:6 Changed 6 years ago by mapx

  • Resolution set to fixed
  • Status changed from new to closed

comment:7 Changed 6 years ago by mapx

well, just update manually your ruadlist filters
Lain13 added a better filter:

||fans-fcsm.ru/block.js

comment:8 Changed 5 years ago by trev

  • Component changed from Unknown to Platform
  • Resolution fixed deleted
  • Status changed from closed to reopened

Reopening to change resolution - that seems to be a website issue, not an Adblock Plus issue.

comment:9 Changed 5 years ago by trev

  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.