Opened 3 years ago

Closed 3 years ago

#4660 closed defect (duplicate)

Old logo used for eyeo.com favicon

Reported by: greiner Assignee:
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Chrome 54.0.2840.100
Ubuntu 16.04

How to reproduce

  1. Go to https://eyeo.com/.
  2. Observe icon in browser tab bar.

Observed behaviour

Icon contains old eyeo logo.

Expected behaviour

Icon contains new eyeo logo.

Attachments (1)

favicons.zip (27.6 KB) - added by juliandoucette 3 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by juliandoucette

comment:1 follow-up: Changed 3 years ago by juliandoucette

  • Priority changed from Unknown to P3
  • Ready set

The following code applies to the favicons attached.

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

Generated by http://realfavicongenerator.net/. This should be enough to get us going.

comment:2 in reply to: ↑ 1 Changed 3 years ago by greiner

Replying to juliandoucette:

Generated by http://realfavicongenerator.net/. This should be enough to get us going.

This is too much - at least we won't need the last three lines because those are only relevant for web applications.

Note that this ticket is only concerned with replacing the existing logo, not with introducing new favicon variants for different screen sizes or optimizing the favicon-related meta data for mobile. So for those I'd suggest creating a change request.

comment:3 Changed 3 years ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

This change is part of #4685 so I'll close this ticket.

Note: See TracTickets for help on using tickets.