Opened 3 years ago

Closed 21 months ago

#4695 closed change (invalid)

Help Center 1.0.0

Reported by: juliandoucette Assignee:
Priority: P3 Milestone: help.eyeo.com 1.0.0
Module: Websites Keywords:
Cc: saroyanm, lisabielik, Shikitita, jsonesen, philll, martin, ire Blocked By:
Blocking: #121, #688, #1077, #1078 Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Prototype: https://invis.io/2V8KV1EQH
Styleguide: https://issues.adblockplus.org/attachment/ticket/4695/Help%20Center%20-%20Style%20Guide.pdf
CMS Extension: https://codereview.adblockplus.org/29370597/
Specification (PR): https://bitbucket.org/adblockplus/spec/src/67271ee5d7d846e26e2bb55fec24cf34cc01fc0f/spec/help-center/help-center.md

Description (last modified by ire)

Background

To help users self-serve better, we would like to launch a Help Center. The first phase of the launch will only cover Adblock Plus help topics, with a plan to include help topics for all eyeo products in future releases.

What to change

url

help.eyeo.com

og_name

EyeoGmbH

twitter_site

eyeo

Blocking

#121
Update the getting started instructions for Opera
#688
Remove Getting Started page from adblockplus.org
#1077
Remove FAQ pages from adblockplus.org
#1078
Report an issue page


Tickets

help.eyeo.com 1.0.0

#121
Update the getting started instructions for Opera
#688
Remove Getting Started page from adblockplus.org
#1077
Remove FAQ pages from adblockplus.org
#1078
Report an issue page
#4629
Create a default website boilerplate
#4695
Help Center 1.0.0
#4755
Update text and some UI elements on the adware page on adblockplus.org/adware
#4923
Create a dropdown component for Help Center
#4925
Create accordion component for Help Center
#5107
Create minimal template for help center
#5350
Setup Help Center Boilerplate
#5385
Create Site Header Component for Help Center
#5406
Create Site Footer Component for Help Center
#5414
Add style guide page to help.eyeo.com
#5511
Create Product Help Home Template for help.eyeo.com
#5534
Create Contact Section for help.eyeo.com
#5652
Refactor handling of eventListeners in help.eyeo.com
#5690
Create Article Template for help.eyeo.com
#5691
Create Breadcrumbs Component for help.eyeo.com
#5692
Create Browser Selector with Browser Detection Component for help.eyeo.com
#5693
Add Article Content to help.eyeo.com
#5765
Remove custom spacing units in help.eyeo.com
#5787
Add Topics Accordion to Article Template on help.eyeo.com
#5823
Change header content based on page on help.eyeo.com
#5824
Refactor CustomSelect on help.eyeo.com
#5841
Include standard meta from website-defaults in help.eyeo.com
#5848
Fix vertical alignment on .heading-icon images in help.eyeo.com
#5849
Address extra spacing caused by last paragraph on articles pages on help.eyeo.com
#5852
Change hover/focus/active colour for accordion menu on help.eyeo.com
#5868
Allow clicking outside CustomSelect to close in help.eyeo.com
#5903
Change help.eyeo.com bold-weight from 700 to a semi-bold weight
#5912
Hide/Show Content based on selected browser on help.eyeo.com article pages
#5961
Add Imprint page to help.eyeo.com
#5963
Fix alignment of product icon next to article title on help.eyeo.com
#5964
Fix uneven padding of product accordion on article template on help.eyeo.com
#5968
Update description and content on help.eyeo.com Imprint page
#5980
Use correct browser logos for browser select on help.eyeo.com
#6003
Better handling of no-content-for-platform-message on help.eyeo.com
#6027
Redirect help.eyeo.com to help.eyeo.com/adblockplus
#6040
Browser select options do not work when you click on their inner text
#6041
Navbar search field moves after navbar logo is downloaded
#6104
Minified code in help center repository
#6182
Add build step for fonts and images in help.eyeo.com
#6237
Implement wd navbar component in help.eyeo.com
#6290
Add information on getting started to help.eyeo.com README
#6398
Update abp content on help.eyeo.com


Attachments (1)

Help Center - Style Guide.pdf (349.6 KB) - added by jeen 3 years ago.

Download all attachments as: .zip

Change History (38)

comment:1 Changed 3 years ago by juliandoucette

  • Blocking 121 added

comment:2 Changed 3 years ago by juliandoucette

  • Blocking 459 added

comment:3 Changed 3 years ago by juliandoucette

  • Blocking 688 added

comment:4 Changed 3 years ago by juliandoucette

  • Blocking 1077 added

comment:5 Changed 3 years ago by juliandoucette

  • Blocking 1078 added

comment:6 Changed 3 years ago by juliandoucette

  • Blocking 121, 459, 688, 1077, 1078 removed
  • Description modified (diff)

comment:7 Changed 3 years ago by juliandoucette

  • Blocking 121, 459, 688, 1077, 1078 added

comment:8 Changed 3 years ago by juliandoucette

  • Priority changed from P5 to Unknown

comment:9 Changed 3 years ago by juliandoucette

  • Description modified (diff)
  • Priority changed from Unknown to P2
  • Ready set

comment:10 Changed 3 years ago by saroyanm

Not really sure if the priority is P2 for Help Center. On other hand it will depend on the Roadmap.
I'd consider website-defaults being P2 than Help Center IMHO, otherwise we migh

Version 0, edited 3 years ago by saroyanm (next)

comment:11 follow-up: Changed 3 years ago by juliandoucette

Not really sure if the priority is P2 for Help Center. On other hand it will depend on the Roadmap.

Agreed. I think the P2 definition fits as long as Help Center remains on the Roadmap.

I'd consider website-defaults being P2 than Help Center IMHO, otherwise we might end up with the same result as acceptableads.com which is not really consistent with what we are planing to do.

Agreed. But website-defaults blocking Help Center doesn't make Help Center any less P2. If anything, I think it makes website-defaults more P1.

comment:12 in reply to: ↑ 11 Changed 3 years ago by saroyanm

Replying to juliandoucette:

Not really sure if the priority is P2 for Help Center. On other hand it will depend on the Roadmap.

Agreed. I think the P2 definition fits as long as Help Center remains on the Roadmap.

I'd consider website-defaults being P2 than Help Center IMHO, otherwise we might end up with the same result as acceptableads.com which is not really consistent with what we are planing to do.

Agreed. But website-defaults blocking Help Center doesn't make Help Center any less P2. If anything, I think it makes website-defaults more P1.

Definately not P1, I'd say Help Center is P3 and website-defaults is P2. If for some reason Help Center will be P2, website-deafaults I think should remain as P2 and probably that will affect the quality of implementation of another website project, saying so I will suggest mark this as P3 if no strong objection.

comment:13 Changed 3 years ago by jeen

  • Cc lisabielik Shikitita jsonesen philll martin added
  • Description modified (diff)
  • Review URL(s) modified (diff)

Changed 3 years ago by jeen

comment:14 Changed 3 years ago by jeen

  • Review URL(s) modified (diff)

comment:15 Changed 3 years ago by jeen

  • Review URL(s) modified (diff)

comment:16 Changed 3 years ago by jeen

  • Review URL(s) modified (diff)

comment:17 Changed 3 years ago by jeen

  • Description modified (diff)

comment:18 Changed 3 years ago by jeen

  • Description modified (diff)

comment:19 Changed 3 years ago by jeen

  • Cc AdrianMartinson matze added; martin removed

comment:20 Changed 3 years ago by jeen

  • Cc martin added; AdrianMartinson removed

comment:21 Changed 3 years ago by juliandoucette

  • Milestone set to help.eyeo.com 1.0.0

comment:22 Changed 3 years ago by juliandoucette

  • Summary changed from [meta] New Help Center website to New Help Center website

comment:23 Changed 3 years ago by juliandoucette

  • Cc matze removed
  • Description modified (diff)
  • Priority changed from P2 to P3
  • Summary changed from New Help Center website to Help Center 1.0.0

I changed social media accounts from adblockplus to eyeo because this is an eyeo (not abp specefic) site.

@Jeen we can set the social media accounts based on product when on product specific pages e.g. adblockplus for help.eyeo.com/adblockplus. What do you think?

comment:24 Changed 3 years ago by juliandoucette

  • Review URL(s) modified (diff)

Removed project plan because it's not publicly available.

comment:25 Changed 3 years ago by juliandoucette

  • Description modified (diff)

Separated milestones and added summaries to issue description.

comment:26 Changed 3 years ago by juliandoucette

  • Description modified (diff)

Changed blocking table format for consistency in description.

comment:27 Changed 3 years ago by juliandoucette

@Jeen I don't know when 1.0.0 or 1.1.0 milestones should be due. They are currently set for half way, and the end of, Q2.

comment:28 Changed 3 years ago by juliandoucette

  • Cc iaderinokun added
  • Review URL(s) modified (diff)

comment:29 Changed 3 years ago by juliandoucette

  • Review URL(s) modified (diff)

comment:30 Changed 2 years ago by ire

@juliandoucette Can we close this if we're not using it?

comment:31 follow-up: Changed 2 years ago by juliandoucette

@ire Yes, I think we can close this if we update the milestone to replace it.

comment:32 Changed 2 years ago by juliandoucette

  • Blocking 459 removed

comment:33 Changed 2 years ago by ire

  • Cc ire added; iaderinokun removed

comment:34 Changed 2 years ago by ire

  • Review URL(s) modified (diff)

comment:35 in reply to: ↑ 31 Changed 2 years ago by ire

Replying to juliandoucette:

@ire Yes, I think we can close this if we update the milestone to replace it.

Actually, decided to just update it since a lot of the tickets here are still valid.

comment:36 Changed 2 years ago by ire

  • Description modified (diff)

comment:37 Changed 21 months ago by ire

  • Resolution set to invalid
  • Status changed from new to closed

This particular issue is no longer needed as we can keep track of the issues in other ways, e.g. help.eyeo.com Wiki

Note: See TracTickets for help on using tickets.