Opened 16 months ago

Closed 8 months ago

#4704 closed defect (worksforme)

AcceptableAds not displayed on

Reported by: mario Assignee:
Priority: P1 Milestone:
Module: Adblock-Plus-for-iOS Keywords:
Cc: arthur, hseydel Blocked By:
Blocking: Platform: iOS
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):



ABP 1.1.0
iPhone 6
iOS 10

How to reproduce

  1. Browse to

Observed behaviour

No Acceptable Ads (Criteo) are displayed

Expected behaviour

Acceptable Ads (Criteo) are displayed

Change History (3)

comment:1 Changed 14 months ago by mario

I've investigated this further and came to the conclusion, that AA (Criteo) are not displayed on Urdupoint's mobile version due to the fact, that AA simply aren't implemented. When visiting with a mobile device, the user is redirected to When inspecting the source code of both websites – and – you'll notice, that AA is properly implemented on whereas on the respective code snippets are missing.

Subsequently we must assume, that AA aren't implemented properly or is missing completely on

We'll conduct a quick call with Urdupoint to confirm this. If AA are indeed not implemented properly, this issue can be rejected. Will update after the call.

comment:2 Changed 14 months ago by mario

  • Cc hseydel added

comment:3 Changed 8 months ago by mario

  • Resolution set to worksforme
  • Status changed from new to closed

As stated before, this issue turned out to be on Urdupoint's side. Unless AA are properly implemented on their mobile site, we can't do anything. As a result, the site works "as intended". Closing this issue accordingly.

Note: See TracTickets for help on using tickets.