Opened 3 years ago

Closed 2 years ago

#4716 closed change (duplicate)

Update adblockpluscore and adblockplusui dependency to TBA

Reported by: wspee Assignee: wspee
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: trev, sebastian Blocked By: #3672, #4915
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by wspee)

Background

#3672 moves antiadblockInit.js from adblockpluscore to adblockplusui so the dependency and the metadata file needs to be updated.

What to change

Update the adblockpluscore dependency to TBA and update the antiadblockInit.js entry in the metadata file accordingly.
Update the adblockplusui dependency to TBA and update the antiadblockInit.js entry in the metadata file accordingly.
Remove the translation for antiadblockInit.js which were added to adblockplusui in TBA and update the metadata files accordingly.

Change History (6)

comment:1 Changed 3 years ago by wspee

  • Cc trev added
  • Priority changed from P2 to Unknown

comment:2 Changed 3 years ago by sebastian

  • Cc sebastian added

As I mentioned in this review, I think removing the redundant strings from adblockplus should be done simultaneously with the dependency update.

comment:3 Changed 3 years ago by wspee

  • Description modified (diff)

Yes that makes sense. I updated the ticket to also include the translation removal.

comment:4 Changed 3 years ago by wspee

  • Type changed from defect to change

comment:5 Changed 3 years ago by wspee

  • Blocked By 4915 added

comment:6 Changed 2 years ago by trev

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #5055.

Note: See TracTickets for help on using tickets.