Opened 3 years ago

Closed 3 years ago

#4731 closed defect (invalid)

Why I deleted Adblockplus

Reported by: aperry Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: mapx Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

I recently added adblockplus to my computer because I was interested in the product. However, 1 or 2 days later, I was forced to delete the program because I was unable to reach several of my websites.

I was unable to get to www.pge.com and the Bejeweled game on Facebook

Change History (2)

comment:1 Changed 3 years ago by mapx

filter issues, so report directly at easylist forum:
http://forums.lanik.us/

provide details: browser version, ABP version, filter lists enabled in ABP, how to reproduce the issue.

comment:2 Changed 3 years ago by mapx

  • Cc mapx added
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.