Opened 6 years ago

Closed 5 years ago

#474 closed defect (duplicate)

[IE 11 Chinese] Chinalist cannot be selected

Reported by: vickyyu Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords: devbuild_1.2
Cc: Blocked By:
Blocking: Platform:
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/6277063212269568/

Description

Environment

Windous 8.1, IE11 in Chinese (version: 11.0.9066.16384). Adblock Plus version 1.2 with unknown filterlist.

How to reproduce

  1. Right click the ABP icon on IE11 (Chinese version)
  2. Go to setting page
  3. The filter is default set to be ABPindo + Easylist
  4. Change the filter list to Chinalist
  5. Close the setting page
  6. Repeat step 1 and 2

Observed behaviour

The list is set to be ABPindo + Easylist instead of Chinalist

Expected behaviour

It is expected to have Chinalist as the selected one, as step 4 shows that the filterlist already changed to be Chinalist. However, when open again the setting page,instead of showing the selected one is Chinalist, the filterlist is shown as ABPindo + Easylist again. This situation only happens to Chinalist because all the other filterlists can be properly selected.

Change History (2)

comment:1 Changed 6 years ago by oleksandr

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 5 years ago by oleksandr

  • Resolution set to duplicate
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.