Opened 3 years ago

Closed 2 years ago

#4758 closed defect (fixed)

bing SafeSearch stuck on strict

Reported by: tombo77 Assignee:
Priority: P5 Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Android 6.0.1

How to reproduce

Install browse to www.bing.com check SafeSearch
Please see link below to trouble shooting steps taken and screen shot.

https://adblockplus.org/forum/viewtopic.php?f=24&t=50201

...

Observed behaviour

We've set SafeSearch to strict because your browser communicated your preference for a safe web browsing experience.

Expected behaviour

SafeSearch
Strict
Filter out adult text, images, and videos from your search results.
Moderate
Filter adult images and videos but not text from your search results.
Off
Don't filter adult content from your search results.
Still seeing inappropriate content?

Change History (3)

comment:1 Changed 3 years ago by greiner

  • Cc greiner added
  • Component changed from Unknown to Adblock-Browser-for-Android

comment:2 Changed 2 years ago by diegocarloslima

This issue seems to be solved. I was able to reproduce it on ABB 1.1.1 but it didn't occur in ABB 1.2.0

Environment

ABB 1.2.0
Samsung Galaxy S7 edge
Android 7.0

comment:3 Changed 2 years ago by diegocarloslima

  • Priority changed from Unknown to P5
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.