Opened 5 years ago

Closed 5 years ago

#477 closed defect (incomplete)

ABP in Chrome issue in a site.

Reported by: xNilathakx Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: smultron45@… Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Environment

Windows 7 Ultimate
Google Chrome 34.0.1847.131 m
Adblock Plus 1.8.1
Filter list: EasyList Last updated at 11:46:50 AM on 5/7/2014

How to reproduce

1.- Go to http://www.mediotiempo.com/
2.- Try to use the carousel of the main page.

1.- Go to an article.
2.-Try to make a comment.

Observed behaviour

Endless loading.
Comment section of each article is not appearing.

Expected behaviour

Completed loading of the site without ads and showing comments of each article or new and the carousel of the main page working.

Change History (6)

comment:1 Changed 5 years ago by mapx

  • Cc smultron45@… added
  • Description modified (diff)

comment:2 Changed 5 years ago by mapx

to see the comments add

@@||afy11.net/static/AudienceScience.js

firefox does not need this filter
tested on the page:
http://www.mediotiempo.com/futbol/internacional/noticias/2014/05/13/el-espanyol-de-javier-aguirre-jugara-la-final-de-la-copa-cataluna

and after adding that filter the loading ends, but testing again the main page, the stuff still loading ...

comment:3 Changed 5 years ago by mapx

it seems that adding these filters (unnecessary in firefox)

@@||www5.smartadserver.com$domain=mediotiempo.com
@@||afy11.net/static/AudienceScience.js

the issues are gone

comment:4 Changed 5 years ago by mapx

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 Changed 5 years ago by trev

  • Component changed from Unknown to Platform
  • Resolution fixed deleted
  • Status changed from closed to reopened

Reopening to change resolution - this seems to be a website issue, not an Adblock Plus issue.

comment:6 Changed 5 years ago by trev

  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.