Opened 3 years ago

Closed 20 months ago

#4780 closed defect (invalid)

"Add Domain" button is overlapping with the input field in the Whitelisted Domains tab

Reported by: rraceanu Assignee:
Priority: P5 Milestone:
Module: User-Interface Keywords: goodfirstbug
Cc: greiner Blocked By:
Blocking: Platform: Firefox
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Windows 10
Firefox Dev 52
ABP 1.24.4.1704

How to reproduce

  1. Open ABP settings and switch to "Whitelisted domains" tab

...

Observed behaviour

Notice the "Add Domain" button is overlapping with the input field (Please view in the attached screenshot)

Expected behaviour

There is a small space between the input field other elements

Attachments (1)

whitelisted domains.jpg (21.6 KB) - added by rraceanu 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by rraceanu

comment:1 Changed 3 years ago by greiner

  • Cc greiner added
  • Component changed from Platform to User-Interface
  • Keywords goodfirstbug added
  • Priority changed from Unknown to P4
  • Ready set

comment:2 Changed 2 years ago by fhd

  • Cc trev removed

comment:3 Changed 23 months ago by greiner

  • Priority changed from P4 to P5

This ticket will soon no longer be relevant since we're going to replace the entire options page. Therefore I'm decreasing its priority for now.

comment:4 Changed 20 months ago by kzar

  • Resolution set to invalid
  • Status changed from new to closed

Closing this since it's about the old options page.

Note: See TracTickets for help on using tickets.