Changes between Version 2 and Version 3 of Ticket #4787, comment 12


Ignore:
Timestamp:
03/20/2017 05:12:48 PM (4 years ago)
Author:
sebastian
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #4787, comment 12

    v2 v3  
    1 The development build as of version 1.13.1.1794, includes the `minimum_opera_version` manifest entry that should prevent installation on Opera <=35. However, the release version (1.12.1), currently available from Opera add-ons, does not. From the top of my head, I can think of two possible reasons, why you can still install the development build on Opera 35: 
     1The development build as of version 1.13.1.1794, includes the `minimum_opera_version` manifest entry that should prevent installation on Opera <=35. However, the release version (1.12.1), currently available from Opera add-ons, does not. From the top of my head, I can think of two possible reasons, if you can still install the development build on Opera 35: 
    22 
    331. Opera 35 might not yet support `minimum_opera_version`. In that case the changes here would be useless (until we increase the minimum requirements beyond an Opera version that supports it).