Changes between Initial Version and Version 1 of Ticket #4787, comment 4


Ignore:
Timestamp:
03/20/2017 09:04:37 AM (3 years ago)
Author:
sebastian
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #4787, comment 4

    initial v1  
    1 It seems we have to add [https://dev.opera.com/extensions/manifest/#minimum_opera_version minimum_opera_version] to `manifest.json` in order to prevent installation on outdated/unsupported Opera versions. Having a uniform `manifest.json` for Chrome and Opera, shouldn't be a problem. Chrome will just pick up `minimum_chromium_version`, ignoring `minimum_opera_version`, and vice-versa does Opera. 
     1It seems we have to add [https://dev.opera.com/extensions/manifest/#minimum_opera_version minimum_opera_version] to `manifest.json` in order to prevent installation on outdated/unsupported Opera versions. Having a uniform `manifest.json` for Chrome and Opera, shouldn't be a problem. Chrome will just pick up `minimum_chrome_version`, ignoring `minimum_opera_version`, and vice-versa does Opera. 
    22 
    33