Opened 3 years ago

Closed 19 months ago

#4799 closed defect (fixed)

First gallery image thumbnail is duplicated on eyeo.com/jobs using IE8

Reported by: juliandoucette Assignee:
Priority: P5 Milestone:
Module: Websites Keywords: goodfirstbug
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

IE8.

How to reproduce

Browse https://eyeo.com/jobs [Why work with us, Our offices] tabs.

Observed behaviour

See duplicate of first image thumbnail.

Expected behaviour

First and second image thumbnail should be different.

Change History (4)

comment:1 Changed 3 years ago by Ross

The images also repeat in:

  • IE8 / Vista
  • IE10 / Windows 8
  • Safari 6 / OS X 10.8
  • Firefox Reader view

The images do not repeat in IE11+ and Safari 7+.

comment:2 Changed 2 years ago by juliandoucette

  • Cc saroyanm removed
  • Keywords goodfirstbug added
  • Priority changed from P3 to P5

comment:3 Changed 19 months ago by abpbot

A commit referencing this issue has landed:
Issue 4799 - Fixed incorrect image thumbnail path on jobs page

comment:4 Changed 19 months ago by juliandoucette

  • Resolution set to fixed
  • Status changed from new to closed

The incorrect path was in the img src for the second image. This was hard to notice because the srcset paths were correct.

Note: See TracTickets for help on using tickets.