Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#4819 closed defect (duplicate)

Count in text about company nationalities does not match

Reported by: Ross Assignee:
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: lisabielik, saroyanm Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Firefox 54 / Ubuntu 16.04 (but any).

How to reproduce

  1. Read "Why work with us" on this page: https://eyeo.com/en/jobs/
  2. Read first point on this page: https://eyeo.com/en/jobs/speculative-application

Observed behaviour

The number of nationalities in the company is different depending on page:

Why work with us text: "our 77 people represent 24 countries"
Speculative application text: "Work with colleagues from 13 different nations"

Expected behaviour

The count to match, since the 77 seems to match up around the site.

Change History (3)

comment:1 Changed 3 years ago by juliandoucette

  • Cc saroyanm added
  • Priority changed from Unknown to P3
  • Ready set

comment:2 Changed 3 years ago by jeen

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 3 years ago by jeen

Closing this ticket as this has already been addressed in the following ticket https://issues.adblockplus.org/ticket/3997.

Note: See TracTickets for help on using tickets.