Opened 3 years ago

Closed 20 months ago

#4820 closed defect (rejected)

Links and text indistinguible in IE8

Reported by: Ross Assignee:
Priority: P4 Milestone:
Module: Websites Keywords: goodfirstbug
Cc: juliandoucette, saroyanm Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

IE8 / Windows XP

How to reproduce

  1. Open https://eyeo.com and read text below main banner.
  2. Select the "Press" link.

Observed behaviour

It's not really possible to tell text and links apart unless the links are hovered (and get underlined). This makes it difficult to see links embedded in paragraphs and others such as the Adblock Plus and contact links on the press page (although this applies to all pages).

Expected behaviour

To be able to tell what is a link.

Attachments (1)

ie8links.png (940.8 KB) - added by Ross 3 years ago.

Download all attachments as: .zip

Change History (6)

Changed 3 years ago by Ross

comment:1 Changed 3 years ago by Ross

At a guess this is because IE8 doesn't apply/respect font-weights to the main text?

comment:2 Changed 3 years ago by juliandoucette

  • Cc saroyanm added
  • Priority changed from Unknown to P3
  • Ready set

Verified.

At a guess this is because IE8 doesn't apply/respect font-weights to the main text?

I think the font weights can work in IE8.

comment:3 Changed 3 years ago by saroyanm

  • Priority changed from P3 to P4

While it's still possible to navigate, I think it's P4, let me know if you have objections, in comparison to the other ticket that has broken functionality in IE8, of Apply for job page.

comment:4 Changed 3 years ago by juliandoucette

  • Keywords goodfirstbug added

comment:5 Changed 20 months ago by juliandoucette

  • Resolution set to rejected
  • Status changed from new to closed
  1. We no longer support IE8
  2. The font weights actually work correctly in IE8, their just hard to distinguish because of font-smoothing in old windows and/or IE8
Note: See TracTickets for help on using tickets.