Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#4823 closed change (fixed)

Update adblockplusui dependency

Reported by: kzar Assignee: kzar
Priority: P3 Milestone: Adblock-Plus-1.13-for-Chrome-Opera
Module: Unknown Keywords:
Cc: sebastian Blocked By: #4783
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by kzar)

Background

With #4783 we've made quite a few changes to the messageResponder code in adblockplusui. It's now important we start using those as soon as possible in order to find any regressions that might have occurred in such large changes.

What to change

Update the adblockplusui dependency to hg:673e908d3bb4 git:1db1e7d, this won't include any other changes.

Hints for testers

I would recommend testing this at the same time as #4795 and if possible #4864, #4871, #4878 since they are all huge changes which will require the re-testing of pretty much everything.

Change History (4)

comment:1 Changed 2 years ago by abpbot

A commit referencing this issue has landed:
Issue 4823 - Update the adblockplusui dependency

comment:2 Changed 2 years ago by kzar

  • Milestone set to Adblock-Plus-for-Chrome-Opera-next
  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 2 years ago by kzar

  • Description modified (diff)

comment:4 Changed 2 years ago by kzar

  • Description modified (diff)
Note: See TracTickets for help on using tickets.