Opened 3 years ago

Closed 3 years ago

#4870 closed defect (fixed)

AAC application form select tabindex disrupts keyboard input

Reported by: juliandoucette Assignee:
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: athornburgh, jobp, saroyanm, philll Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29374717/

Description

Environment

All.

How to reproduce

Observed behaviour

  • Stakeholder Group is skipped

Expected behaviour

  • Stakeholder Group should not be skipped

Change History (5)

comment:1 follow-up: Changed 3 years ago by juliandoucette

This seems to be because of tabindex="1" on the select box.

@saroyanm did you do this on purpose for some reason?

comment:2 in reply to: ↑ 1 Changed 3 years ago by saroyanm

  • Priority changed from Unknown to P3
  • Ready set

Replying to juliandoucette:

This seems to be because of tabindex="1" on the select box.

@saroyanm did you do this on purpose for some reason?

No reason, this should be removed.

comment:3 Changed 3 years ago by saroyanm

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:4 Changed 3 years ago by abpbot

comment:5 Changed 3 years ago by saroyanm

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.