Opened 3 years ago

Closed 3 years ago

#4928 closed change (duplicate)

No longer call ElemHideEmulation.load

Reported by: wspee Assignee: wspee
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29375891/

Description

Background

In #4911 (for #3596) we removed ElemHideEmulation.load.

What to change

No longer call ElemHideEmulation.load instead call ElemHideEmulation.apply directly

Change History (2)

comment:1 Changed 3 years ago by wspee

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 3 years ago by trev

  • Resolution set to duplicate
  • Status changed from reviewing to closed

This is a duplicate of #5055.

Note: See TracTickets for help on using tickets.