Opened 3 years ago

Closed 2 years ago

#4940 closed defect (fixed)

AA's are not displayed on Virginmedia AdSense searches

Reported by: scheer Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: fhd, mario, diegocarloslima Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

No acceptable ads are displayed when searching with Virgin Medias AdSense search in page.

Environment

abb-1.2.0.multi.android-arm-devbuild-1-signed
Galaxy S7
Android 6.0.1

How to reproduce

  1. Enable AA
  2. Visit http://www.virginmedia.com
  3. Search for iPhone 6

Observed behaviour

No Acceptable Ads are displayed.

Expected behaviour

Acceptable Ads are displayed.

Attachments (2)

AA VirginMedia.txt (643.4 KB) - added by scheer 3 years ago.
22bb78f4-4b3f-4f7e-a26b-f2e9fb376f67.jpeg (104.7 KB) - added by diegocarloslima 2 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by scheer

Changed 2 years ago by diegocarloslima

comment:1 Changed 2 years ago by diegocarloslima

This issue seems to be solved. I was able to see AA by searching for 'iphone 6' in ABB 1.2.0 (see attached screenshot).

Environment

ABB 1.2.0
OnePlus 5
Android 7.1.1

Edit:
This might have been fixed through a filter list update, I'm also seeing AA in abb-1.2.0.multi.android-arm-devbuild-1-signed.apk

Last edited 2 years ago by diegocarloslima (previous) (diff)

comment:2 Changed 2 years ago by diegocarloslima

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.