Opened 3 years ago

Closed 3 years ago

#4943 closed defect (duplicate)

Settings menu does not appear in browser on certain devices.

Reported by: scheer Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: fhd, mario, diegocarloslima Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Across some device and Android version combos, the burger settings menu in browser is not displayed at all and is not incorporated as part of the phone menu system.

Environment

abb-1.2.0.multi.android-arm-devbuild-1-signed

Currently known on:

Huaweu Ascend G700 (Android 4.2.1)
Samsung Galaxy S4 (Android 5.0.1)
Samsung Galaxy Core Plus (Android 4.2.2)
Samsung Galaxy Note 3 (Android 5.0)

How to reproduce

  1. Install the app and start

Observed behaviour

No menu option is available.

Expected behaviour

The menu option should be available.

Change History (1)

comment:1 Changed 3 years ago by diegocarloslima

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #5005

Note: See TracTickets for help on using tickets.