Opened 3 years ago

Closed 3 years ago

#4947 closed defect (invalid)

Icons for Acceptable ads and e-mail do not load on mobile

Reported by: rraceanu Assignee:
Priority: Unknown Milestone:
Module: Websites Keywords:
Cc: juliandoucette, saroyanm Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by rraceanu)

Environment

Android 6
Chrome 56
web.acceptableads.com

How to reproduce

  1. Access latest patch of web.acceptableads.com from your mobile device
  2. Access the [Menu] pannel

Observed behaviour

The "verified" icon, the "Acceptable Ads" text icon and e-mail icon do not load and a placeholder remains.

Expected behaviour

Icons load properly for easy visual orientation

Note

Please view the attached screenshot.

This issue only occurs on mobile (iOS and Android), does not occur on desktop platforms.

Attachments (1)

Screenshot_20170301-022033.png (99.8 KB) - added by rraceanu 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by rraceanu

comment:1 Changed 3 years ago by rraceanu

  • Description modified (diff)

comment:2 Changed 3 years ago by juliandoucette

  • Cc saroyanm added

I'm guessing that this has something to do with the local testing environment vs production because I don't think this issue happens on production. I haven't tested it yet though.

comment:3 Changed 3 years ago by juliandoucette

@rraceanu can you test this on the live site?

comment:4 Changed 3 years ago by rraceanu

  • Resolution set to invalid
  • Status changed from new to closed

Just verified on live and this issue does not occur. Closing ticket as invalid.

Note: See TracTickets for help on using tickets.