#4963 closed defect (fixed)

Wrong size used for text logo on acceptableads.com

Reported by: greiner Assignee: juliandoucette
Priority: P3 Milestone: acceptableads.com/committee cleanup
Module: Websites Keywords:
Cc: saroyanm, athornburgh Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29401619/

Description (last modified by juliandoucette)

Environment

Ubuntu 16.04
Chrome 56
Resolution: 1366x768 with a native resolution of 1920x1200

Ubuntu 16.10
Chrome 56
Resolution: 1366x768

How to reproduce

Go to https://acceptableads.com/en/

Observed behavior

Text logo in header is displayed with a height of 16px but its actual height is 34px. This causes the text to look blurry.

Expected behavior

No image is used for text logo but instead text with a font size of 17px with styles to make it look like the text in the image.

Attachments (1)

aa-logo.png (11.0 KB) - added by greiner 16 months ago.

Download all attachments as: .zip

Change History (12)

comment:1 Changed 16 months ago by juliandoucette

  • Cc athornburgh added

​Text logo in header is displayed with a height of 16px but its actual height is 34px. This causes the text to look blurry.

Interesting... I'm unable to reproduce this on a MacBook using highPDI and lowDPI. But I didn't test using windows, GNU/Linux, or other browsers. I'll take your word for it.

Perhaps this is because 16 * 2 is 32; not 34.

No image is used for text logo but instead text with a font size of 16px with styles to make it look like the text in the image.

IIRC, I couldn't match the font-size, font-weight, and spacing of this logo exactly using text. As a result, I decided to use a responsive image. But I do agree with you. I think this should be text. And it probably doesn't matter that it doesn't match exactly :/ .

@Aaron

Do you think this is important enough to fix shortly before or after 160315?

comment:2 Changed 16 months ago by athornburgh

I think fixing it shortly after is fine. Although I can't reproduce it on my end, I assume it looks somewhat unprofessional on standard screens... but it's a small thing that doesn't effect the broader user experience.

Changed 16 months ago by greiner

comment:3 Changed 16 months ago by greiner

I attached a screenshot for comparison. The upper half shows how it looks right now, the lower half shows how it looks like when increasing its height to 17px.

comment:4 Changed 16 months ago by greiner

  • Description modified (diff)

comment:5 Changed 16 months ago by greiner

  • Description modified (diff)

comment:6 Changed 15 months ago by juliandoucette

  • Milestone set to acceptableads.com/committee 160315 cleanup
  • Priority changed from Unknown to P3
  • Ready set

Thanks greiner

comment:7 Changed 15 months ago by juliandoucette

  • Owner set to juliandoucette

comment:8 Changed 15 months ago by juliandoucette

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:9 Changed 13 months ago by juliandoucette

  • Description modified (diff)

Adjusted specification from 16px to 17px (the size it was designed to be).

comment:10 Changed 12 months ago by abpbot

A commit referencing this issue has landed:
Issue 4963 - Wrong size used for text logo on acceptableads.com

comment:11 Changed 12 months ago by juliandoucette

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.