Opened 3 years ago

Closed 2 months ago

Last modified 2 months ago

#4964 closed defect (invalid)

Trac template text for defects doesn't use US-english and is missing a bracket

Reported by: greiner Assignee:
Priority: Unknown Milestone:
Module: Infrastructure Keywords:
Cc: philll Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

How to reproduce

Go to https://issues.adblockplus.org/newticket

Observed behavior

Description field contains a line ending with

(e.g: Go to http://example.com/

and the following two lines


=== Observed behaviour ===

=== Expected behaviour ===

Expected behavior

Description field contains a line ending with

(e.g: Go to http://example.com/)

and the following two lines


=== Observed behavior ===

=== Expected behavior ===

Change History (1)

comment:1 Changed 2 months ago by greiner

  • Resolution set to invalid
  • Status changed from new to closed

Closing this ticket because we stopped accepting new tickets as we moved all issue tracking to GitLab. Therefore there should be no more need for those kinds of changes.

Last edited 2 months ago by greiner (previous) (diff)
Note: See TracTickets for help on using tickets.