Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#4982 closed defect (fixed)

Text presentation on Adblock Browser website incrorrect

Reported by: jnink Assignee:
Priority: P1 Milestone:
Module: Websites Keywords:
Cc: juliandoucette, saroyanm, kvas, jsonesen Blocked By:
Blocking: Platform: Adblock Browser for iOS
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://adblockbrowser.org/en/

Description (last modified by saroyanm)

Environment

I'm using Chrome browser Version 56.0.2924.87 (64-bit) on a windows 10 laptop.

How to reproduce

  1. Go to https://adblockbrowser.org/en/
  2. see the fowolling text:
The <a>most popular ad blocker</a> for desktop browsers is now available for your Android* and iOS** devices.

Observed behaviour

<a>most popular ad blocker</a>

seems to be html and should most likely look different.

Expected behaviour

The markdown is parsed to the link.

Note

This affects other tags generated by Markdown ex. here -> https://adblockbrowser.org/en/ios-support/additional-filter-lists

Change History (6)

comment:1 Changed 2 years ago by saroyanm

  • Cc kvas jsonesen added
  • Description modified (diff)
  • Priority changed from Unknown to P1
  • Ready set

@Kvas and @Jon adding you guys here as well, because I think it's something todo with some changes in CMS I assume. I'll investigate the issue more in deep and let you know if I find smth.

comment:2 Changed 2 years ago by saroyanm

  • Description modified (diff)

comment:3 Changed 2 years ago by kvas

Yes, this could be the result of CMS changes. It should be gone now that we landed the patch that corrects the regressions.

comment:4 Changed 2 years ago by saroyanm

Awesome, thanks a lot for quick reply, I tested locally, the issue is gone.

comment:5 Changed 2 years ago by saroyanm

  • Resolution set to fixed
  • Status changed from new to closed

The issue looks to be fixed in production as well.

Note: See TracTickets for help on using tickets.