Changes between Initial Version and Version 1 of Ticket #4997


Ignore:
Timestamp:
03/16/2017 05:49:14 AM (3 years ago)
Author:
asmirnov
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #4997

    • Property Summary changed from Use the latest gradle/-wrapper to Use the latest gradle/-wrapper for Android Studio 2.3
  • Ticket #4997 – Description

    initial v1  
    55One can't use Android Studio 2.3 without updating project gradle plugin. 
    66 
     7The requirements for Android Studio 2.3 are described here (https://developer.android.com/studio/releases/gradle-plugin.html): 
     8 
     9 * gradle plugin 2.3 
     10 * gradle 3.3 
     11 * build tools 25.0.0 
     12 
    713=== What to change === 
    814Update gradle/-wrapper and update`build.gradle` files and `gradle.properties` (probably some other files).