Opened 5 years ago

Closed 5 years ago

#500 closed defect (worksforme)

cannot load any web pages due to adblock

Reported by: chrispartlow19 Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: smultron45@… Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Windows 7- Chrome Version 34.0.1847.137- Adblock plus 1.8.1

How to reproduce

Observed behaviour

As of today, no web pages will load in Chrome with AdBlock enabled. They all state 'waiting for extension Adblock plus' and stall out there. I left one site alone for over 10 minutes, and it was still frozen on that error. Not sure what other info I can provide, I was forced to disable Adblock plus to visit this site, or really do anything

Expected behaviour

Replace this text with your detailed expectations.

Change History (3)

comment:1 Changed 5 years ago by mapx

  • Cc smultron45@… added

what filter lists are you using ?
do you have some custom filters ?

you could test the last dev build from:
https://chrome.google.com/webstore/detail/ldcecbkkoecffmfljeihcmifjjdoepkn

(disable or remove the stable version 1.8.1)

comment:2 Changed 5 years ago by philll

  • Platform set to Chrome

comment:3 Changed 5 years ago by sebastian

  • Resolution set to worksforme
  • Status changed from new to closed

Feel free to reopen the issue, if it still occurs with the latest version of Adblock Plus, and when the questions above were answered.

Note: See TracTickets for help on using tickets.