Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#509 closed defect (worksforme)

ABP make some sentences in Iceweasel in English

Reported by: pols12 Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Environment

OS : Debian Wheezy 7.5
Browser : Iceweasel 29.0.2 with French Package

How to reproduce

  1. Install AdBlock+ and enable Sync in ABP options.
  2. Restart Iceweasel

Observed behaviour

Some sentences are in English like : "Paste & Go" in urlbar

Expected behaviour

These sentences should be in French. ("Coller et aller")

Change History (3)

comment:1 Changed 6 years ago by mapx

  • Description modified (diff)

comment:2 Changed 6 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

Aparently, I cannot reproduce your issue. Which ABP version did you install and which filter lists are enabled? Please reopen the issue if it still persists for you and you added additional information.

comment:3 Changed 5 years ago by pols12

I had the last version of AdBlock.
Since the last AdBlock update (this week), I can no longer activate Sync in AdBlock options so the issue appears no longer.
We can consider issue as solved.

Note: See TracTickets for help on using tickets.