Opened 2 years ago

Closed 2 years ago

#5233 closed defect (worksforme)

Age verification pop-up blocked on xvideos.com

Reported by: scheer Assignee:
Priority: P5 Milestone:
Module: Adblock-Plus-for-Samsung-Browser Keywords:
Cc: jwangenheim, diegocarloslima, vickyyu, mario Blocked By:
Blocking: Platform: Samsung Browser
Ready: no Confidential: no
Tester: Unknown Verified working: yes
Review URL(s):

Description

When loading xvideos.com an age verification pop-up is shown on the first load. The user must select 'Enter' to enter the site and navigate. Currently, the pop-up is not shown (blocked) and thus the site does not function as intended.

Environment

adblockplussbrowser-release-signed-1
Galaxy S7
Android 7.0

How to reproduce

  1. Navigate to http://www.xvideos.com (Warning - pornographic site)

Observed behaviour

The page loads, but the user is unable to navigate.

Expected behaviour

The age verification pop-up shows and the user is able to select 'Enter'. Thereafter, the navigation works as intended.

Change History (5)

comment:1 Changed 2 years ago by diegocarloslima

  • Cc vickyyu added
  • Priority changed from Unknown to P5

We might need to report this to Samsung, so they can properly check why this not being shown on their app

comment:2 Changed 2 years ago by jwangenheim

The problem is not present anymore in version 5.4.02.3 of Samsung Internet. Maybe we can close this issue after another check by @scheer or @rscott?

comment:3 Changed 2 years ago by jwangenheim

  • Cc mario added

comment:4 Changed 2 years ago by rscott

  • Verified working set

Yes, in the latest round of release testing (Pixel, Android 8.0, SBrowser 5.4.02.3), this issue isn't present any more -- no age verification popup is shown (whether ABP is enabled or not); the user can navigate normally.

comment:5 Changed 2 years ago by mario

  • Resolution set to worksforme
  • Status changed from new to closed

Closed after verification and LGTM by Jens.

Note: See TracTickets for help on using tickets.