Opened 3 years ago

Closed 12 months ago

#5234 closed defect (rejected)

Acceptable Ads blocked on gutefrage.net

Reported by: scheer Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Samsung-Browser Keywords:
Cc: jwangenheim, diegocarloslima, arthur Blocked By:
Blocking: Platform: Samsung Browser
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

When viewing a question on http://www.gutefrage.net in-line acceptable ads should be displayed, but are not.

In both ABP for Samsung Internet and ABB Android acceptable ads are not displayed, but acceptable ads are displayed in Chrome.

Environment

adblockplussbrowser-release-signed-1
Galaxy S7
Android 7.0

How to reproduce

  1. Navigate to http://www.gutefrage.net
  2. Search for iPhone 6 from the front page
  3. Select one of the 'Answers'

Observed behaviour

In-line ads are not shown

Expected behaviour

In-line ads are shown

Attachments (2)

Screenshot_20171017-120159.jpg (317.7 KB) - added by jwangenheim 2 years ago.
Screenshot_20171017-120205.jpg (381.9 KB) - added by jwangenheim 2 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 3 years ago by arthur

Is there any way to debug this to see what is being blocked? I also don't see the ads with Samsung Browser Beta and ABP. They seem to serve text ads only sometimes though.

I tried to check what it looks like if you disable EasyList and only leave Acceptable Ads on but it seems EasyList is still enabled when unchecking it. Is that intended?

comment:2 Changed 3 years ago by scheer

@arthur - The UI does not update when you de-select Easylist on Sbrowser. You need to de-select, then go back and re-enter the Filter list settings to see that it is removed. It´s more of a ´not so optimal´user experience problem.

comment:3 Changed 3 years ago by arthur

  • Cc arthur added

It is de-selecting it for me but it still seems to use the filters of EasyList.

Changed 2 years ago by jwangenheim

Changed 2 years ago by jwangenheim

comment:4 Changed 2 years ago by jwangenheim

I tested it again and attached two screenshots. I used Samsung Internet version 6.2.01.7 and ABP for Samsung version 1.1.1. The screenshots are taken with Easylist + Easylist Germany + AcceptableAds enabled. When I disable Acceptable Ads, no ads and no placeholders are shown. When I disable Easylist, all kind of ads are shown.

So it looks exactly like @scheer discribed it.

comment:5 Changed 2 years ago by arthur

As far as I am aware they aren't serving different ads via detection on their mobile site. So you would see Acceptable Ads on desktop but not on mobile. I think this isn't really an issue on our end.

comment:6 Changed 2 years ago by jwangenheim

So you think the ticket can be closed?

comment:7 Changed 2 years ago by arthur

I would say so.

comment:8 Changed 12 months ago by jchee

  • Resolution set to rejected
  • Status changed from new to closed

Closing ticket as it has been moved to Gitlab:
https://gitlab.com/eyeo/adblockplus/adblockplussbrowser/issues/15

Note: See TracTickets for help on using tickets.