Opened 3 years ago

Closed 2 years ago

#5292 closed defect (rejected)

ABP 2.9 for Firefox conflicts with Roboform Toolbar

Reported by: lagunajim Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: kzar Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Win10Pro x64, v1703 16199.1000
Firefox x64 v53.0.3
ABP 2.9
-Adblock Warning Removal List
-EasyList
-facebook annoyances blocker
-facebook sidebar blocker
-facebook news feed annoyances blocker

How to reproduce

  1. With ABP 2.9 installed and running, the Roboform toolbar (Roboform v8.3.5.5 with Roboform Toolbar v8.2.9.5) does not accept react to mouse-clicks.

Reverting to ABP 2.8.2 resolves the issue.

  1. Step one of your reproduction process (e.g: Go to http://example.com/
  2. Step two of your reproduction process (e.g: Click the big red button labelled "click me" at the left)
  3. Step three of your reproduction process
  4. Step four of your reproduction process

...

Observed behaviour

Above.

Expected behaviour

Roboform Toolbar should work normally with any version of ABP running.

Change History (7)

comment:1 Changed 3 years ago by mapx

  • Cc trev added

comment:2 Changed 2 years ago by lagunajim

After two weeks without even an acknowledgement I have uninstalled your faulty bits and installed Ublock Origin.

Thanks for nothing. /jim

comment:3 Changed 2 years ago by trev

You are welcome. The trouble with software development is, one has to prioritize. We've had significant issues with the 2.9 release and it isn't over yet - that's the reason why nobody had a chance to reproduce your issue yet.

comment:4 Changed 2 years ago by lagunajim

It would have been helpful if you at least acknowledged the ticket by assigning it a priority code within 24-48 hours of its creation.

Best wishes, Jim

Last edited 2 years ago by lagunajim (previous) (diff)

comment:5 Changed 2 years ago by trev

I cannot assign a priority before I analyzed the issue and know whether it affects more people than just you. Never mind the fact that I've never heard of Roboform Toolbar before and don't know whether not reacting to mouse clicks is critical for its functionality.

Last edited 2 years ago by trev (previous) (diff)

comment:6 Changed 2 years ago by fhd

  • Cc trev removed

comment:7 Changed 2 years ago by kzar

  • Cc kzar added
  • Resolution set to rejected
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.