Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#532 closed defect (fixed)

Bubble UI - Facebook share fails

Reported by: sven Assignee: greiner
Priority: P2 Milestone:
Module: Infrastructure Keywords:
Cc: Blocked By:
Blocking: Platform: Chrome
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by philll)

Environment

Adblock Plus 1.8.1
Chrome Browser Version: 34.0.1847.137

How to reproduce

  1. Click the ABP icon
  2. Click the facebook icon in the "Share these numbers" section

Observed behaviour

Facebook error page as displayed in attachment:2014-05-21_bubbleUiFacebookShare.png

Expected behaviour

Facebook post field prefilled with the ABP block statistics data.

Attachments (1)

2014-05-21_bubbleUiFacebookShare.png (59.5 KB) - added by sven 5 years ago.
bubbleUiFacebookShare

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by sven

bubbleUiFacebookShare

comment:1 Changed 5 years ago by philll

  • Description modified (diff)
  • Priority changed from P3 to P2
  • Ready set

comment:2 Changed 5 years ago by greiner

  • Resolution set to fixed
  • Status changed from new to closed

Because this feature is linked to our Facebook app (otherwise we couldn't define the message that is being shared), unlisting the app a few weeks ago seemed to have caused this issue.

I undid this now which resolved the issue.

comment:3 Changed 5 years ago by trev

  • Component changed from Unknown to Infrastructure
  • Platform set to Chrome
Note: See TracTickets for help on using tickets.