Opened 5 years ago

Closed 5 years ago

#533 closed defect (rejected)

Issue Reporter fails after having more than 3 filterlists activated

Reported by: sven Assignee: trev
Priority: P4 Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Adblock Plus: 2.6
Firefox browser version: 29.0.1

How to reproduce

  1. activate 4 filterlists (doesn't matter which ones)
  2. go to any website like spiegel.de
  3. click on ABP icon
  4. click "Report issue on this page..."
  5. click "Adblock Plus is blocking too much" or "Adblock Plus doesn't block an advertisement"

Observed behavior

Message:
Adblock Plus has detected issues with your configuration that might be responsible for this issue or will make investigating the report difficult.

It seems that you are subscribed to too many filter subscriptions... (see full message in the attachment)

Expected behaviour

Step two ("Attach screenshot") of issue reporter

Attachments (1)

2014-05-21_issueReporter.png (34.4 KB) - added by sven 5 years ago.
Issue reporter fails after having more than 3 filterlists acivated

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by sven

Issue reporter fails after having more than 3 filterlists acivated

comment:1 Changed 5 years ago by trev

  • Resolution set to rejected
  • Status changed from new to closed

That's by design: filter authors cannot effectively deal with reports listing a dozen different subscriptions each of which might be responsible for the issue.

Note: See TracTickets for help on using tickets.