Opened 2 years ago

Closed 17 months ago

#5337 closed defect (duplicate)

[webextension] Still lags for 20 to 30 seconds once every hour

Reported by: lolcocks Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: kzar Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Windows 10 Version 1703 Build 15063.413, Firefox 54.0 (32-bit), AdBlock Plus 2.9.1.
Filters enabled:
EasyList
RuAdList + EasyList
EasyList China + EasyList

I even have an SSD so Firefox should run like butter.
Which it does, if I don't have AdBlock Plus enabled.

How to reproduce

  1. Start Firefox.
  2. After 30 seconds of starting Firefox, it will lag for about 15 to 20 seconds.
  3. Also, after around every hour, Firefox will lag for around 30 seconds.

Observed behaviour

Basically, Firefox lag every hours for about 30 seconds.

Expected behaviour

Firefox should not lag like this.

Change History (1)

comment:1 Changed 17 months ago by kzar

  • Cc kzar added
  • Component changed from Unknown to Platform
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from Still lags for 20 to 30 seconds once every hour to [webextension] Still lags for 20 to 30 seconds once every hour

This is a duplicate of #6050, which relates to Firefox bug 1277612.

Note: See TracTickets for help on using tickets.