Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#5351 closed defect (rejected)

Adblock Warning Removal List: Failed, download failure

Reported by: lburr2 Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: mapx, kzar Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by mapx)

I an using windows 10 with the latest chrome browser version. Adblock version is:1.13.2
Next to: Adblock Warning Removal List
I get this error: Failed, download failure

What do I need to do to correct this?

Thank you,
Louis

Change History (5)

comment:1 Changed 2 years ago by mapx

  • Cc mapx added
  • Description modified (diff)

comment:2 Changed 2 years ago by mapx

just click again "update now".
Do you get the same behaviour / error for easylist ?

comment:3 Changed 2 years ago by mapx

  • Summary changed from Shows this error: Adblock Warning Removal List. Failed, download failure to Adblock Warning Removal List: Failed, download failure

comment:4 Changed 2 years ago by kzar

  • Resolution set to rejected
  • Status changed from new to closed

I'm going to close this for now, will reopen if lburr2 responds to mapx's questions and confirms the problem is still happening.

comment:5 Changed 2 years ago by kzar

  • Cc kzar added
  • Component changed from Unknown to Platform
Note: See TracTickets for help on using tickets.