Opened 2 years ago

Closed 2 years ago

#5359 closed defect (rejected)

Adblock Plus has no effect on the firefox start page

Reported by: ibarski Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Win 10 Version 10.0.15063 32bit
Firefox 54.0.1
Adblock Plus 2.9.1.
Filterlists:
customer:

duckduckgo.com/assets/logo_homepage.normal.v107.svg
duckduckgo.com/assets/onboarding/bathroomguy/*

How to reproduce

  1. Install Firewall 54.0.1 on Win 10 Version 10.0.15063 32bit
  2. Start firefox and Install an Addon Adblock Plus 2.9.1
  3. Apply 2 customer adblock filters:
duckduckgo.com/assets/logo_homepage.normal.v107.svg
duckduckgo.com/assets/onboarding/bathroomguy/*
  1. Set the firefox start page to https://duckduckgo.com/
  2. Close and open Firefox
  3. You will get a duckduckgo page with a duck picture and arrow down picture
  4. Press F5 for refresh: you will get the same page without 2 above pictures

A Mozilla [Bug 1377835] is already opened

Observed behaviour

Adblock Plus has no effect on the firefox start page

Expected behaviour

Adblock Plus should have a standard effect on the firefox start page

Change History (1)

comment:1 Changed 2 years ago by kzar

  • Resolution set to rejected
  • Status changed from new to closed

Closing this since we're no longer supporting the old Firefox extension. Let me know if you can also reproduce this the latest version (> 3.0) and I'll reopen.

Note: See TracTickets for help on using tickets.