Opened 2 years ago

Closed 23 months ago

#5377 closed defect (worksforme)

Social Media Filter Not Working Properly on Reuters

Reported by: misha Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: scheer, diegocarloslima, arthur Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Samsung Galaxy S7; Android 6.0.1

How to reproduce

  1. Ensure the option to hide social media buttons is enabled (along with all other blocking options, to match my scenario)
  2. Go to the ever popular reuters.com
  3. Select an article
  4. See blank space where social media buttons would be (observed behavior)

Observed behaviour

Where social media buttons would usually display on Reuters, above the author name, and again at the bottom of the article, there is a blank space (implying the collapse function is not working properly perhaps?). When you tap the blank space, the invisible buttons still work, taking you to their respective sharing options. Logs from my device attached; video available here: https://drive.google.com/open?id=0Bw7e0UaUxdzGQ3RlbEl1UENYSGc

Expected behaviour

The area should be collapsed, so that as a user I would not know it existed in the first place, and no social media buttons or sharing options should be accessible.

Attachments (1)

ABB Social Media Button Android Studio Log.rtf (15.8 KB) - added by misha 2 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 2 years ago by arthur

  • Cc arthur added

@Misha
How did you open the page exactly? Did you type "reuters.com" and open an article or did you open the page via a link from a different app/browser?

comment:2 Changed 23 months ago by diegocarloslima

  • Component changed from Unknown to Adblock-Browser-for-Android
  • Platform changed from Unknown / Cross platform to Adblock Browser for Android

comment:3 Changed 23 months ago by misha

@arthur sorry for not replying sooner! IIRC I typed it in, and then opened the article. However, I am no longer seeing this blank space currently. It looks like Reuters moved their social media buttons on mobile, but also it seems to be hiding properly now, so I'd consider this issue closed.

Last edited 23 months ago by misha (previous) (diff)

comment:4 Changed 23 months ago by arthur

  • Resolution set to worksforme
  • Status changed from new to closed

@Misha
No worries! I'm resolving this as "worksforme" then.

Note: See TracTickets for help on using tickets.