Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#5437 closed defect (fixed)

Job ad inconsistencies

Reported by: juliandoucette Assignee:
Priority: P2 Milestone:
Module: Websites Keywords: goodfirstbug
Cc: juliandoucette, ire, jsitarz, maren, wspee, lisabielik, jnink, fdamian Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by juliandoucette)

Environment

See https://eyeo.com/en/jobs/

How to reproduce

See each job ad

Observed behaviour

Newer job ads contain the following two paragraphs at the bottom:

*If this looks / sounds / feels like you, please get in contact with your CV/resume, a short summary of why you’re applying.*

*eyeo is an equal opportunity employer, and encourages people of all genders, ethnicity, national origins, orientations, etc., to apply.*

Expected behaviour

Change History (7)

comment:1 Changed 2 years ago by juliandoucette

  • Description modified (diff)

Note: I can't ready this ticket until content and hr or product approves.

comment:2 Changed 2 years ago by lisabielik

My thoughts on the two additional sentences:

  • We don't really need them in the ad since 1.) we already state the "equal opportunity workplace" bit on eyeo.com/jobs (I think it was included in the last couple ads because we were waiting for ticket #5221 to be implemented) and 2.) "get in contact with your CV..." doesn't really sound right. Since we have the "Apply now" button at the bottom of each ad, I suggest removing that sentence completely.
  • However, it's probably important to include these things within ads placed on job boards, etc. For those ads, I suggest:
    • Please send us a copy of your CV/resume, a brief summary of why you're the right fit for the role, and your earliest start date.
    • eyeo is an equal opportunity employer and encourages people of all genders, ethnicities, national origins, orientations, etc. to apply.

comment:3 Changed 2 years ago by jnink

@lisa's suggestion LGTM

comment:4 Changed 2 years ago by juliandoucette

  • Cc fdamian added
  • Ready set

Thank you lisabielik && jnink!

comment:5 Changed 2 years ago by abpbot

A commit referencing this issue has landed:
Issue 5437 - Fixed job ad inconsistencies

comment:6 Changed 2 years ago by juliandoucette

  • Resolution set to fixed
  • Status changed from new to closed

comment:7 Changed 2 years ago by fdamian

please remove it, i will make a note of this.

Note: See TracTickets for help on using tickets.