Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#548 closed defect (worksforme)

testtube.com, wrong filter ?

Reported by: mapx Assignee:
Priority: P2 Milestone:
Module: Unknown Keywords:
Cc: arthur Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Environment

chrome 35 - abp last dev build or 1.8.1 (stable)
firefox 30 - abp last dev build

go to
http://testtube.com/dnews/why-short-men-live-longer/
audio ok, video ko (you can hear only the audio)

but in chrome 37 (dev) - abp last dev build ==> audio ok + video ok !

in firefox: if disable the filter:

@@||fwmrm.net/ad/g/1?prof=$script,domain=testtube.com

video ok !

see the forum topic:
https://adblockplus.org/forum/viewtopic.php?f=11&t=23237

Change History (3)

comment:1 Changed 6 years ago by mapx

  • Description modified (diff)

comment:2 Changed 6 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this, neither with Chrome 35.0.1916.114 or 36.0.1985.18 beta-m and ABP stable 1.8.1 /dev 1.8.2.1188 nor with Firefox 29.0.1 / 32.0a1 (2014-05-22) and ABP 2.6, all with only Easylist enabled. Audio and video are both fine.

comment:3 Changed 6 years ago by mapx

right, I was using a tunnel (which probably was blocking some request).

Last edited 6 years ago by mapx (previous) (diff)
Note: See TracTickets for help on using tickets.