Opened 2 months ago

Closed 2 months ago

Last modified 5 weeks ago

#5485 closed defect (fixed)

UX issues with the context/hamburger menu

Reported by: tpregueiro Assignee:
Priority: P2 Milestone: Adblock-Browser-for-iOS-2.0.0
Module: Adblock-Browser-for-iOS Keywords:
Cc: Blocked By:
Blocking: #4706 Platform: Adblock Browser for iOS
Ready: yes Confidential: no
Tester: Unknown Verified working: yes
Review URL(s):

Description (last modified by mario)

Background

When the hamburger menu is opened, you can still navigate the page opened underneath, and click and links, etc. Yet, the context/hamburger menu won't close unless you explicitly click on the hamburger icon.

Way of reproduction

  1. Open ABB
  2. Navigate to any website
  3. Open hamburger menu
  4. Click anywhere on the website or the URL bar

Observed behavior

The hamburger menu stays open

Intended behavior

The hamburger menu is closed as soon as the user taps somewhere outside of the menu

Change History (5)

comment:1 Changed 2 months ago by tpregueiro

  • Platform changed from Unknown / Cross platform to Adblock Browser for iOS

comment:2 Changed 2 months ago by mario

  • Component changed from Unknown to Adblock-Browser-for-iOS
  • Description modified (diff)
  • Priority changed from Unknown to P2
  • Ready set
  • Type changed from change to defect

comment:3 Changed 2 months ago by jand

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 5 weeks ago by mario

  • Milestone set to Adblock-Browser-for-iOS-2.0.0

comment:5 Changed 5 weeks ago by traynard

  • Verified working set
Note: See TracTickets for help on using tickets.