Opened 2 years ago

Closed 2 years ago

#5487 closed change (duplicate)

[UI] Issue with the hamburger menu

Reported by: tpregueiro Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-iOS Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for iOS
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

When the hamburger menu is opened, you can still navigate the page opened underneath, and click and links, etc. Only if you click on the menu icon can you close the menu.

What to change

When tapping outside anywhere of the hamburger menu popup, should close the popup.

Change History (1)

comment:1 Changed 2 years ago by mario

  • Blocking 4706 removed
  • Component changed from Unknown to Adblock-Browser-for-iOS
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5485

Note: See TracTickets for help on using tickets.