Opened 2 years ago

Closed 2 years ago

#5490 closed defect (duplicate)

Fix broken link to Acceptable Ads Certification Tool signup

Reported by: ire Assignee:
Priority: P2 Milestone:
Module: Websites Keywords:
Cc: juliandoucette, wspee, Rotem, jeen Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Any browser

How to reproduce

  1. Go to https://acceptableads.com/en/tool-certification/
  2. Scroll to the bottom of the page
  3. Click on "Sign Up"

Observed behaviour

Link to https://platform.acceptableads.me/signup is broken due to our agreement with ComboTag being terminated.

Expected behaviour

User should be redirected to a page to sign up for the Acceptable Ads Certification Tool

Change History (2)

comment:1 Changed 2 years ago by ire

  • Cc jeen added

comment:2 Changed 2 years ago by ire

  • Resolution set to duplicate
  • Status changed from new to closed

I just noticed that in 5488 it's specified that the link should be redirected to Rotem's email. Closing this ticket as duplicate.

Note: See TracTickets for help on using tickets.