Opened 6 years ago

Closed 6 years ago

#550 closed defect (incomplete)

firefox 17.0.1 not installing Adblock Plus

Reported by: ubignut Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Mac OSX 10.9.3
Firefox 17.0.1

How to reproduce

Installed a version of AdBlock on Firefox about a month ago, no problem. Updated to the newer firefox 1.5 weeks ago and it will not work. When I removed and reinstalled from https://adblockplus.org/en/firefox, I got an error message saying:

AdBlock Plus could not be installed because it is not compatible with Firefox 17.0.1

When I go to the add-on page on firefox and install 2.5.1 which is the latest version showing, then no problem and it installs, but the blocking does not work and I get ads still.

Expected behaviour

I believe this is due to the latest update to firefox. I'd love to have this working as I use it daily!! I have sceenshots if you need them.

Attachments (2)

Screen Shot 2014-05-23 at 8.24.14 AM.png (227.2 KB) - added by ubignut 6 years ago.
error message when trying to install from the ad block site directly
Screen Shot 2014-05-23 at 8.22.17 AM.png (130.9 KB) - added by ubignut 6 years ago.
shows installed successfully from the firefox add on list, but ads are still showing up

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by ubignut

error message when trying to install from the ad block site directly

Changed 6 years ago by ubignut

shows installed successfully from the firefox add on list, but ads are still showing up

comment:1 Changed 6 years ago by barbaz

Firefox 17.0.1??
Current versions of Adblock Plus require at least Firefox 19, so you would need to upgrade your browser. In any case you should at least update to Firefox 17.0.11 - there is no good reason not to use the latest release of your preferred major Firefox version.

comment:2 Changed 6 years ago by philll

  • Resolution set to invalid
  • Status changed from new to closed

As barbaz mentioned, the minimum supported Firefox version currently is 19.

Note: See TracTickets for help on using tickets.